Supported versions

The latest major version of Intercom for iOS is v11.0.0. This is fully supported and receives regular feature enhancements and bug fixes.

If you are using an older version of the iOS SDK, please upgrade, as these are no longer supported.

If you are currently using v5 or below and are ready to upgrade, read through the Migrating to v11.0.0 doc to make sure your upgrade goes smoothly.

Note: In 2020 we announced the deprecation of SDK versions 5 and below, with the intention that they would no longer function after June 2021. Based on usage trends and feedback, we've decided not to disable those SDKs. Those versions will continue to work but are unsupported, and we encourage you to upgrade to the latest SDKs to take advantage of new features and bug fixes.